FC2ブログ
自分の備忘録ぐらいに適当に。 ネットワークと宇宙開発と天文とそれと自転車を徒然と。
備忘録。

前の記事(Cat45のVSSのPhase2サポートとVSSでのISSUサポート)
ISSU対応にIOS-XE 3.6.0E 以降が必要
と書きましたが、
VSS構成だとIOS-XEとROMMONに結構強い関連性がある
ようで、
ROMMONを上げないとIOS-XEが上げられない
ためあまりISSUを有効に利用できる場面は少ない感じです。
以下にリリースノートの抜粋を記載しますが、IOS-XE 3.5.0E から 3.6.0E 以外はROMMONのアップグレードが必要になります。

ただ、導入段階で既に現時点の最新のROMMONである
15.0(1r)SG11(Sup7-E/Sup7L-E/Cat4500X)
が入っていて、IOS-XEは安定性を見て3.6.1Eにしていて、3.7.xEにするというような状況なら既にROMMONのバージョンが条件を満たしているのでISSUができると思いますが。
※Sup8-Eの現時点の最新のROMMONは 15.1(1r)SG5 です。

<Catalyst4500X>
Release Notes for the Catalyst 4500X Switch, Cisco IOS XE 3.4.xSG
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_27989-01.html#pgfId-2647198

If you are upgrading to IOS XE Version 3.4.0SG and are planning on using VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG7. Else, leave the ROMMON at its default level.


Release Notes for the Catalyst 4500X Switch, Cisco IOS XE 3.5.0E and later
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_29984-01.html#pgfId-2647198

If you are upgrading to IOS XE Version 3.5.0E and are planning on using VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG10. Else, leave the ROMMON at its default level.


Release Notes for the Catalyst 4500X Switch, Cisco IOS XE 3.6.XE
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_32142-01.html#pgfId-2647198

If you are upgrading to IOS XE Version 3.6.0E and plan to use VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG10.
ISSU is supported on 4500X in VSS configuration.
If dual supervisor engines are present, first upgrade your software to Cisco IOS XE 3.2.0SG or later, then upgrade your ROMMON to IOS Version 15.0(1r)SG7 to avoid an uplinks issue (CSCtj54375).


Release Notes for the Catalyst 4500X Switch, Cisco IOS XE 3.7.xE
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/ol-37xe-4500x.html#pgfId-2647198

If you are upgrading to IOS XE Version 3.7.0E and plan to use VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG11.
ISSU is supported on 4500X in VSS configuration.
If dual supervisor engines are present, first upgrade your software to Cisco IOS XE 3.2.0SG or later, then upgrade your ROMMON to IOS Version 15.0(1r)SG7 to avoid an uplinks issue (CSCtj54375).




<Catalyst4500E>
Release Notes for the Catalyst 4500E Series Switch, Cisco IOS XE 3.4.xSG
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_27990-01.html?mdfid=281755878#pgfId-2552718

If you are upgrading to Cisco IOS XE Version 3.4.0SG and are planning on using VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG7. Otherwise, you must upgrade your ROMMON to at least IOS Version 15.0(1r)SG2.
Be aware that you can upgrade a ROMMON image either through a console or telnet.
If dual supervisors are present, first upgrade your software to Cisco IOS XE 3.2.0SG or higher, then upgrade your ROMMON to IOS Version 15.0(1r)SG7 to avoid an uplinks issue (CSCtj54375).


Release Notes for the Catalyst 4500E Series Switch, Cisco IOS XE 3.5.0E and later
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_29985-01.html?mdfid=281755878#pgfId-2552718

If you are upgrading to Cisco IOS XE Version 3.5.0E and plan to use VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG10. Otherwise, you must upgrade your ROMMON to at least IOS Version 15.0(1r)SG2.
If dual supervisor engines are present, first upgrade your software to Cisco IOS XE 3.2.0SG or higher, then upgrade your ROMMON to IOS Version 15.0(1r)SG7 to avoid an uplinks issue (CSCtj54375).


Release Notes for the Catalyst 4500E Series Switch, Cisco IOS XE 3.6.XE
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_32143-01.html?mdfid=281755878#pgfId-2552718

If you are upgrading to Cisco IOS XE Version 3.5.0E and plan to use VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG10. Otherwise, you must upgrade your ROMMON to at least IOS Version 15.0(1r)SG2.
For details on how to upgrade ROMMON, refer to:
• http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_30306-01.html
If you are upgrading to Cisco IOS XE 3.6.0E and using Supervisor Engine 7-E or 7L-E, you must use ROMMON version 15.0(1r)SG10 or a higher version (if available).


Release Notes for the Catalyst 4500E Series Switch, Cisco IOS XE 3.7E
Upgrading the System Software

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/ol-37xe-4500e.html?mdfid=281755878#pgfId-1247873

If you are upgrading to Cisco IOS XE Version 3.5.0E and plan to use VSS, you must upgrade your ROMMON to IOS Version 15.0(1r)SG10. Otherwise, you must upgrade your ROMMON to at least IOS Version 15.0(1r)SG2.
For details on how to upgrade ROMMON, refer to:
• http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_30306-01.html
If you are upgrading to Cisco IOS XE 3.7.0E and using Supervisor Engine 7-E or 7L-E, you must use ROMMON version 15.0(1r)SG10 or a higher version (if available).
If you are upgrading to Cisco IOS XE 3.7.0E and using Supervisor Engine 8-E, you must use ROMMON version 15.1(1r) SG4, version 15.1(1r)SG5 or a higher version (if available).




<参考>
ROMMON Release Notes for the WS-X45-SUP7-E, WS-X45-SUP7L-E, and WS-C4500X Family of Switches
http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_24829.html

ROMMON Release Notes for WS-X45-SUP8-E
http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/release/note/OL_30306-01.html

Cisco Catalyst 4500-X Series Switches
Release Notes

http://www.cisco.com/c/en/us/support/switches/catalyst-4500-x-series-switches/products-release-notes-list.html

Cisco Catalyst 4500 Series Switches
Release Notes

http://www.cisco.com/c/en/us/support/switches/catalyst-4500-series-switches/products-release-notes-list.html

Cat45のVSSのPhase2サポートとVSSでのISSUサポート
http://networkerslog.blog137.fc2.com/blog-entry-370.html

Cat4500-XのVSS設定
http://networkerslog.blog137.fc2.com/blog-entry-290.html

Catalyst 4500-X/Cat45 Sup7-E/Sup7L-EのVSS対応
http://networkerslog.blog137.fc2.com/blog-entry-289.html


関連記事

【2014/12/29 01:33】 | よろづ
トラックバック(0) |
コメント
この記事へのコメント
コメントを投稿
URL:

Pass:
秘密: 管理者にだけ表示を許可
 
トラックバック
この記事のトラックバックURL
この記事へのトラックバック