FC2ブログ
自分の備忘録ぐらいに適当に。 ネットワークと宇宙開発と天文とそれと自転車を徒然と。
備忘録。

ISR G1(Cisco2801を除く、2800シリーズ(2811,2821,2851)、3800シリーズ(3825,3845))では 12.4(17.6) 以降で本体内蔵(Routed)の FastEthernetインタフェース、GigabitEthernetインタフェースで EtherChannel を構成することが可能です。
※Cisco2801は2800シリーズの中でIOSが違ってましたからね。

Understanding Layer3 EtherChannel Support on the Cisco Integrated Services Router
http://www.cisco.com/en/US/prod/collateral/routers/ps5855/prod_white_paper0900aecd806f698a.pdf

------------------------------------------------------
In Cisco IOS Release 12.4(17.6), EtherChannel support is introduced for embedded Fast Ethernet and Gigabit Ethernet interfaces on Cisco2811, Cisco2821, Cisco2851, Cisco3825 and Cisco3845.Additionally, the same feature is also supported on the NM-1GE, HWIC-1GE-SFP, HWIC-1FE and HWIC-2FE modules in the earlier IOS release.
------------------------------------------------------

また同じPDFファイル 6ページ の上段には どの本体内蔵/HWIC/NM で、どのIOSバージョンから EtherChannel に対応しているかということが表になって記載があります。


基本的な設定は以下の通りです。
-------------------------------------------
interface Port-channel1
 ip address 192.168.0.1 255.255.255.0
!
interface range GigabitEthernet0/0 - 1
 channel-group 1

!
-------------------------------------------
設定順番としてはCatalystスイッチとは違い、
1. 先に”interface Port-channel X”を設定
2. 物理インタフェースに”channel-group X”を設定
します。
ただEtherChannelの管理プロトコルである PAgP や LACP に対応はしていません (mode on状態)。

また、sub interface にも対応しています。
-------------------------------------------
interface Port-channel1
!
interface Port-channel1.1
 encapsulation dot1Q 10

 ip address 192.168.1.1 255.255.255.0
!
interface Port-channel1.2
 encapsulation dot1Q 20

 ip address 192.168.2.1 255.255.255.0
!
interface range GigabitEthernet0/0 - 1
 channel-group 1

!
-------------------------------------------


なお、G2シリーズについてもちょっとCCO上の記載は見つけられないのですが、G2シリーズも本体内蔵インタフェース間での対応しているようです。


関連記事

【2010/12/28 00:39】 | EtherChannel
|


とおりすがり
なるほど。

物理ポート同士もできるようになったんですね。
知りませんでした!


supersense
やっぱり VLAN を使うにはサブインターフェイスを立てる必要があるんですね。

interface port-channel1
switchport trunk allowed vlan 10
switchport mode trunk

interface range GigabitEthernet0/0 - 1
channel-group 1

interface vlan10
ip address 192.168.1.1 255.255.255.0

って書ければ嬉しいのですが。

コメントを閉じる▲
コメント
この記事へのコメント
なるほど。

物理ポート同士もできるようになったんですね。
知りませんでした!
2011/10/13(Thu) 23:03 | URL  | とおりすがり #-[ 編集]
やっぱり VLAN を使うにはサブインターフェイスを立てる必要があるんですね。

interface port-channel1
switchport trunk allowed vlan 10
switchport mode trunk

interface range GigabitEthernet0/0 - 1
channel-group 1

interface vlan10
ip address 192.168.1.1 255.255.255.0

って書ければ嬉しいのですが。
2015/04/22(Wed) 00:57 | URL  | supersense #t50BOgd.[ 編集]
コメントを投稿
URL:

Pass:
秘密: 管理者にだけ表示を許可